summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2001-11-05 15:42:30 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2001-11-05 15:42:30 (GMT)
commit830bb67caf3e0488632a0c94f347911154c33c5d (patch)
tree30bb2b218a9ee8e778cbf256c8b311ba067f87e7 /Source/CMakeLists.txt
parent4e07845b4f0342aa32cf26265762e77926e0649b (diff)
downloadCMake-830bb67caf3e0488632a0c94f347911154c33c5d.zip
CMake-830bb67caf3e0488632a0c94f347911154c33c5d.tar.gz
CMake-830bb67caf3e0488632a0c94f347911154c33c5d.tar.bz2
Fix the IF IF problem
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 80c1fe8..1447966 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -51,7 +51,7 @@ IF (UNIX)
IF (CURSES_LIBRARY AND FORM_LIBRARY)
SUBDIRS(CursesDialog)
ENDIF (CURSES_LIBRARY AND FORM_LIBRARY)
-IF (UNIX)
+ENDIF (UNIX)
SOURCE_FILES(SRCS cmUnixMakefileGenerator.cxx)