summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-08-05 14:15:30 (GMT)
committerBrad King <brad.king@kitware.com>2009-08-05 14:15:30 (GMT)
commit87442aefb08c7621527598d4366e40d89c5ccaa3 (patch)
tree14d2c0dea989c80e2a9de3844c72fe6fdb0283cc /Source/CMakeLists.txt
parent32869ea381a626505bcfa099243a073b7b271f7c (diff)
downloadCMake-87442aefb08c7621527598d4366e40d89c5ccaa3.zip
CMake-87442aefb08c7621527598d4366e40d89c5ccaa3.tar.gz
CMake-87442aefb08c7621527598d4366e40d89c5ccaa3.tar.bz2
Remove WXDialog source code
The QtDialog is our supported cross-platform GUI, so the WXDialog source is no longer needed.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 7b86017..6474cb0 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -478,13 +478,6 @@ IF(BUILD_QtDialog)
SUBDIRS(QtDialog)
ENDIF(BUILD_QtDialog)
-# WX Widgets GUI
-OPTION(BUILD_WXDialog "Build wxWidgets dialog for CMake" FALSE)
-MARK_AS_ADVANCED(BUILD_WXDialog)
-IF(BUILD_WXDialog)
- SUBDIRS(WXDialog)
-ENDIF(BUILD_WXDialog)
-
INCLUDE (${CMAKE_BINARY_DIR}/Source/LocalUserOptions.cmake OPTIONAL)
INCLUDE (${CMAKE_SOURCE_DIR}/Source/LocalUserOptions.cmake OPTIONAL)