summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-06-19 20:10:38 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-06-19 20:10:38 (GMT)
commitd6836427b34230c9cc87412d45fc74fc8aeec2c1 (patch)
treea01f31b7bab7f3ef3617ed0f9ac509528dea47ed /Source/CMakeLists.txt
parent016cc41e6e9843c07fd7918a3b3e46ce9e995b95 (diff)
downloadCMake-d6836427b34230c9cc87412d45fc74fc8aeec2c1.zip
CMake-d6836427b34230c9cc87412d45fc74fc8aeec2c1.tar.gz
CMake-d6836427b34230c9cc87412d45fc74fc8aeec2c1.tar.bz2
ENH: build fltk cmake on unix with bootstrap
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index aec9fb9..745d2a8 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -35,7 +35,7 @@ ADD_LIBRARY(CMakeLib SRCS)
# always link in the library
LINK_LIBRARIES(CMakeLib)
# the library is found here
-LINK_DIRECTORIES(${CMAKE}/Sources)
+LINK_DIRECTORIES(${CMake_BINARY_DIR}/Sources)
ADD_EXECUTABLE(cmake cmakemain)