summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-11-13 23:23:45 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-11-13 23:23:45 (GMT)
commitdc839f80f01dd547e1685a252f218aac0f0e769b (patch)
tree0ffdeece08e5a109acc6dfe9e6421960fb6e31c9 /Source/CMakeLists.txt
parent6220a187ba1e500442ce05efc16a3c0f016ed5cd (diff)
downloadCMake-dc839f80f01dd547e1685a252f218aac0f0e769b.zip
CMake-dc839f80f01dd547e1685a252f218aac0f0e769b.tar.gz
CMake-dc839f80f01dd547e1685a252f218aac0f0e769b.tar.bz2
start work on nmake generator
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 92c7119..ad340db 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -38,6 +38,7 @@ ADD_DEFINITIONS(-DCMAKE_BUILD_WITH_CMAKE)
IF (WIN32)
SOURCE_FILES(SRCS cmDSWWriter.cxx cmDSPWriter.cxx cmMSProjectGenerator.cxx)
SOURCE_FILES(SRCS cmBorlandMakefileGenerator.cpp)
+ SOURCE_FILES(SRCS cmNMakeMakefileGenerator.cxx)
IF(NOT UNIX)
IF( CMAKE_CXX_COMPILER MATCHES Borland )
ELSE (CMAKE_CXX_COMPILER MATCHES Borland )