summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2013-02-07 16:36:29 (GMT)
committerBrad King <brad.king@kitware.com>2013-02-22 13:35:38 (GMT)
commit1c0597c25bf69a9c73e3d4f6ab68d16b5e56a271 (patch)
tree832bacf10674f534b5aa40444b5c3fbdd360474c /Source/CMakeLists.txt
parentf2ab17d4db86af5695f70b5c49f388319e510472 (diff)
downloadCMake-1c0597c25bf69a9c73e3d4f6ab68d16b5e56a271.zip
CMake-1c0597c25bf69a9c73e3d4f6ab68d16b5e56a271.tar.gz
CMake-1c0597c25bf69a9c73e3d4f6ab68d16b5e56a271.tar.bz2
Add a new Export generator for IMPORTED targets.
This is to be used during try_compile using LINK_LIBRARIES in the srcfile signature and, in the future, TARGETS in the binary dir signature.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 675f576..fde9677 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -176,6 +176,8 @@ set(SRCS
cmExportFileGenerator.cxx
cmExportInstallFileGenerator.h
cmExportInstallFileGenerator.cxx
+ cmExportTryCompileFileGenerator.h
+ cmExportTryCompileFileGenerator.cxx
cmExportSet.h
cmExportSet.cxx
cmExportSetMap.h