summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2002-09-11 13:54:03 (GMT)
committerBrad King <brad.king@kitware.com>2002-09-11 13:54:03 (GMT)
commitb9db890ebc8a5c900439c23cf7bdaa44721a35c3 (patch)
treed4f75ff12d69c59b976b7849257463f14d289337 /Source/CMakeLists.txt
parent994e30091436a22c035bc378c525ad90355a9d20 (diff)
downloadCMake-b9db890ebc8a5c900439c23cf7bdaa44721a35c3.zip
CMake-b9db890ebc8a5c900439c23cf7bdaa44721a35c3.tar.gz
CMake-b9db890ebc8a5c900439c23cf7bdaa44721a35c3.tar.bz2
ENH: Pointer-to-function to pointer-to-data casts are not even allowed in strict C. Re-implemented this conversion in pure C++ using a casting trick with an extra level of indirection.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 06bd3b6..e0dc7e4 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -10,7 +10,6 @@ cmSourceFile.cxx
cmSystemTools.cxx
cmDirectory.cxx
cmDynamicLoader.cxx
-cmDynamicLoaderC.c
cmCommands.cxx
cmTarget.cxx
cmCustomCommand.cxx