summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-11-29 14:09:11 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-11-29 14:09:11 (GMT)
commit15805d260e099e356acab9378c9c3e847348c4ab (patch)
tree4492c9d6d9cecd03d748b503445378873d707579 /Source/CMakeLists.txt
parent1be3b0fd993602feb0c994467787c6be93ec5a1a (diff)
downloadCMake-15805d260e099e356acab9378c9c3e847348c4ab.zip
CMake-15805d260e099e356acab9378c9c3e847348c4ab.tar.gz
CMake-15805d260e099e356acab9378c9c3e847348c4ab.tar.bz2
fix for shared libs and borland
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 9e751ad..8a94d6c 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -41,10 +41,9 @@ IF (WIN32)
SOURCE_FILES(SRCS cmBorlandMakefileGenerator.cpp)
SOURCE_FILES(SRCS cmNMakeMakefileGenerator.cxx)
IF(NOT UNIX)
- IF( CMAKE_CXX_COMPILER MATCHES Borland )
- ELSE (CMAKE_CXX_COMPILER MATCHES Borland )
+ IF( NOT BORLAND )
SUBDIRS(MFCDialog)
- ENDIF( CMAKE_CXX_COMPILER MATCHES Borland)
+ ENDIF( NOT BORLAND )
ENDIF(NOT UNIX)
ENDIF (WIN32)