summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2002-10-09 17:32:01 (GMT)
committerKen Martin <ken.martin@kitware.com>2002-10-09 17:32:01 (GMT)
commit4e3d4e712cb6c6a5f65a596acc96be55d4b1c1b0 (patch)
treec28ac183318a57ecb181c2cdbf31dacf1872e8b9 /Source/CMakeLists.txt
parent5cef592bb1a25000007202a5a37606e819af563d (diff)
downloadCMake-4e3d4e712cb6c6a5f65a596acc96be55d4b1c1b0.zip
CMake-4e3d4e712cb6c6a5f65a596acc96be55d4b1c1b0.tar.gz
CMake-4e3d4e712cb6c6a5f65a596acc96be55d4b1c1b0.tar.bz2
added build for Code Warrior
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 8a277cd..bf76259 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -18,8 +18,10 @@ cmSourceGroup.cxx
cmListFileCache.cxx
cmGlobalGenerator.cxx
cmGlobalUnixMakefileGenerator.cxx
+cmGlobalCodeWarriorGenerator.cxx
cmLocalGenerator.cxx
cmLocalUnixMakefileGenerator.cxx
+cmLocalCodeWarriorGenerator.cxx
cmake.h
cmakewizard.h
cmMakeDepend.h
@@ -37,8 +39,10 @@ cmSourceGroup.h
cmListFileCache.h
cmGlobalGenerator.h
cmGlobalUnixMakefileGenerator.h
+cmGlobalCodeWarriorGenerator.h
cmLocalGenerator.h
cmLocalUnixMakefileGenerator.h
+cmLocalCodeWarriorGenerator.h
)
# configure the .h file