summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2005-01-26 21:18:22 (GMT)
committerBrad King <brad.king@kitware.com>2005-01-26 21:18:22 (GMT)
commita81a8263a5932c1635e678d3b07305195bf1fa7c (patch)
tree7d923ab3dcb7c6dba9b241608eab98aa41ae8405 /Source/CMakeLists.txt
parent934346243ebfa1b9d861fda62d12222f7d969010 (diff)
downloadCMake-a81a8263a5932c1635e678d3b07305195bf1fa7c.zip
CMake-a81a8263a5932c1635e678d3b07305195bf1fa7c.tar.gz
CMake-a81a8263a5932c1635e678d3b07305195bf1fa7c.tar.bz2
ENH: Added hook into Fortran dependency scanner.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 9ea72a4..982b964 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -55,6 +55,11 @@ SET(SRCS
cmDepends.cxx
cmDependsC.h
cmDependsC.cxx
+ cmDependsFortran.h
+ cmDependsFortran.cxx
+ cmDependsFortranLexer.c
+ cmDependsFortranParser.h
+ cmDependsFortranParser.c
)