summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-08-23 20:00:46 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-08-23 20:00:46 (GMT)
commit047c7b5af487a4752a0ee39c0fc841e4102d7756 (patch)
tree92aa3f1abb45ea10731f54563d3b03aca51a0d89 /Source/CMakeLists.txt
parent3a3b55679b1c28ac4d7c24c2de2ce28d88a3d21c (diff)
downloadCMake-047c7b5af487a4752a0ee39c0fc841e4102d7756.zip
CMake-047c7b5af487a4752a0ee39c0fc841e4102d7756.tar.gz
CMake-047c7b5af487a4752a0ee39c0fc841e4102d7756.tar.bz2
ENH: add more testing
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt8
1 files changed, 6 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index f0f3699..1eb94ff 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -68,8 +68,12 @@ IF(BUILD_TESTING)
${CMake_BINARY_DIR}/Source/cmaketest.h ESCAPE_QUOTES)
ADD_TEST(simple ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Tests/Simple
- ${CMake_BINARY_DIR}/Tests/Simple simple
- )
+ ${CMake_BINARY_DIR}/Tests/Simple simple )
+ ADD_TEST(complex ${CMake_BINARY_DIR}/Source/cmaketest
+ ${CMake_SOURCE_DIR}/Tests/Complex
+ ${CMake_BINARY_DIR}/Tests/Complex
+ complex
+ ${CMake_BINARY_DIR}/Tests/Complex/bin )
ENDIF (DART_ROOT)
ENDIF(BUILD_TESTING)