summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-11-30 21:48:52 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-11-30 21:48:52 (GMT)
commit0d3eefb1f1602bb39319ff2173b94cd1874e1c29 (patch)
treeb01e9c24ca72e4e88bd80ec35894ed8db9f58c79 /Source/CMakeLists.txt
parente9d0ad180fa73dd73d1ccf1e45cfa67d03e0d765 (diff)
downloadCMake-0d3eefb1f1602bb39319ff2173b94cd1874e1c29.zip
CMake-0d3eefb1f1602bb39319ff2173b94cd1874e1c29.tar.gz
CMake-0d3eefb1f1602bb39319ff2173b94cd1874e1c29.tar.bz2
new borland generator moved into place
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 8a94d6c..b0c7861 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -10,6 +10,7 @@ ENDIF(FLTK_LIBRARY)
SOURCE_FILES(SRCS
cmake.cxx
+cmakewizard.cxx
cmMakeDepend.cxx
cmMakefile.cxx
cmMakefileGenerator.cxx
@@ -37,8 +38,7 @@ ADD_DEFINITIONS(-DCMAKE_BUILD_WITH_CMAKE)
IF (WIN32)
SOURCE_FILES(SRCS cmDSWWriter.cxx cmDSPWriter.cxx cmMSProjectGenerator.cxx)
- SOURCE_FILES(SRCS cmBorlandMakefileGenerator2.cxx)
- SOURCE_FILES(SRCS cmBorlandMakefileGenerator.cpp)
+ SOURCE_FILES(SRCS cmBorlandMakefileGenerator.cxx)
SOURCE_FILES(SRCS cmNMakeMakefileGenerator.cxx)
IF(NOT UNIX)
IF( NOT BORLAND )
@@ -67,7 +67,6 @@ LINK_LIBRARIES(CMakeLib)
LINK_DIRECTORIES(${CMake_BINARY_DIR}/Source)
ADD_EXECUTABLE(cmake cmakemain)
-ADD_EXECUTABLE(cmakewizard cmakewizard)
ADD_EXECUTABLE(DumpDocumentation cmDumpDocumentation)
ADD_EXECUTABLE(ctest ctest.cxx cmSystemTools.cxx cmRegularExpression.cxx)