summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-12-19 20:26:21 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-12-19 20:26:21 (GMT)
commit384cf0c7f3bfb5d8fef107f7076cae290316b0e0 (patch)
tree61d6c032aac9dd97ea6615af06f7d15035170361 /Source/CMakeLists.txt
parent8cae04446a0adff78442970a90ada5eae70e4596 (diff)
downloadCMake-384cf0c7f3bfb5d8fef107f7076cae290316b0e0.zip
CMake-384cf0c7f3bfb5d8fef107f7076cae290316b0e0.tar.gz
CMake-384cf0c7f3bfb5d8fef107f7076cae290316b0e0.tar.bz2
add example to tests
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 3f403f9..91d4850 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -91,7 +91,12 @@ IF(BUILD_TESTING)
${CMake_BINARY_DIR}/Tests/Complex
complex
${CMake_BINARY_DIR}/Tests/Complex/bin )
-
+ ADD_TEST(Example ${CMake_BINARY_DIR}/Source/cmaketest
+ ${CMake_SOURCE_DIR}/Example
+ ${CMake_BINARY_DIR}/Example
+ helloDemo
+ ${CMake_BINARY_DIR}/Example/Demo
+ HELLO )
ENDIF (DART_ROOT)
ENDIF(BUILD_TESTING)