summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2008-02-06 14:35:02 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2008-02-06 14:35:02 (GMT)
commit7dfcc3fc12435d372e7142898c633504de064579 (patch)
treec6000ef79fdae70770d6165f0fdf5b9fdbb686f6 /Source/CMakeLists.txt
parent0c3607eafccfa2b040774c7572508df507e8c10a (diff)
downloadCMake-7dfcc3fc12435d372e7142898c633504de064579.zip
CMake-7dfcc3fc12435d372e7142898c633504de064579.tar.gz
CMake-7dfcc3fc12435d372e7142898c633504de064579.tar.bz2
ENH: add DOWNLOAD option to FILE command
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index dc83ca3..55dc3a1 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -267,7 +267,8 @@ ENDIF (WIN32)
ADD_LIBRARY(CMakeLib ${SRCS})
TARGET_LINK_LIBRARIES(CMakeLib cmsys
${CMAKE_EXPAT_LIBRARIES} ${CMAKE_ZLIB_LIBRARIES}
- ${CMAKE_TAR_LIBRARIES} ${CMAKE_COMPRESS_LIBRARIES})
+ ${CMAKE_TAR_LIBRARIES} ${CMAKE_COMPRESS_LIBRARIES}
+ ${CMAKE_CURL_LIBRARIES})
# On Apple we need Carbon
IF(APPLE)