summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Pfeifer <daniel@pfeifer-mail.de>2016-12-25 23:34:44 (GMT)
committerDaniel Pfeifer <daniel@pfeifer-mail.de>2017-02-13 20:37:08 (GMT)
commit7fb14775a3cce73dc0cb0d759b96059a95f7104b (patch)
tree586ed2e3f7d5a89bb1920bee3c54b94362d797e3 /Source/CMakeLists.txt
parent615e2a17e499b2bd53cce8da1a0cfae36d67b24a (diff)
downloadCMake-7fb14775a3cce73dc0cb0d759b96059a95f7104b.zip
CMake-7fb14775a3cce73dc0cb0d759b96059a95f7104b.tar.gz
CMake-7fb14775a3cce73dc0cb0d759b96059a95f7104b.tar.bz2
cmDisallowedCommand: extract policy checking from cmCommand
Implement cmDisallowedCommand as a wrapper class for cmCommand.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 2835ee6..3b49f72 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -440,6 +440,8 @@ set(SRCS
cmCreateTestSourceList.h
cmDefinePropertyCommand.cxx
cmDefinePropertyCommand.h
+ cmDisallowedCommand.cxx
+ cmDisallowedCommand.h
cmEnableLanguageCommand.cxx
cmEnableLanguageCommand.h
cmEnableTestingCommand.cxx