summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-07-06 20:05:54 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-07-06 20:05:54 (GMT)
commit9dffe627360221aee412d80b234bf7ad32d2a611 (patch)
tree9e65fe5060d26c0d36634a6598284d1f091ae4fb /Source/CMakeLists.txt
parent5a71f83f7a23a683b6da7cca2735736db6318353 (diff)
downloadCMake-9dffe627360221aee412d80b234bf7ad32d2a611.zip
CMake-9dffe627360221aee412d80b234bf7ad32d2a611.tar.gz
CMake-9dffe627360221aee412d80b234bf7ad32d2a611.tar.bz2
ENH: Improve the test to create a bundle in the subdirectory
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 3da7ef5..35f4fcf 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -964,7 +964,7 @@ IF(BUILD_TESTING)
--build-options "-DCMAKE_INSTALL_PREFIX:PATH=${BundleTestInstallDir}"
"-DCMake_SOURCE_DIR:PATH=${CMAKE_SOURCE_DIR}"
--test-command
- ${BundleTestInstallDir}/Application/BundleTestExe.app/Contents/MacOS/BundleTestExe)
+ ${BundleTestInstallDir}/Application/SecondBundleExe.app/Contents/MacOS/SecondBundleExe)
ADD_TEST(objc++ ${CMAKE_CTEST_COMMAND}
--build-and-test