summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Neundorf <neundorf@kde.org>2007-07-25 14:57:33 (GMT)
committerAlexander Neundorf <neundorf@kde.org>2007-07-25 14:57:33 (GMT)
commita39aff52a033943242296bacc193741b0101377d (patch)
tree1ed04854e79820eafa28c5a727f6478c46586d12 /Source/CMakeLists.txt
parentf4ac0f8373aeb96aae4cd24359586bf1a18c7f7b (diff)
downloadCMake-a39aff52a033943242296bacc193741b0101377d.zip
CMake-a39aff52a033943242296bacc193741b0101377d.tar.gz
CMake-a39aff52a033943242296bacc193741b0101377d.tar.bz2
ENH: add an empty debian package generator, Mathieu volunteered to fill it
:-) Alex
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 915097e..3e670a1 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -302,6 +302,7 @@ SET(CPACK_SRCS
CPack/cmCPackZIPGenerator.cxx
CPack/cmCPackCygwinBinaryGenerator.cxx
CPack/cmCPackCygwinSourceGenerator.cxx
+ CPack/cmCPackDebGenerator.cxx
)
# Build CPackLib
ADD_LIBRARY(CPackLib ${CPACK_SRCS})