summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2007-02-23 16:30:04 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2007-02-23 16:30:04 (GMT)
commitb34f2d5c060aca0926216347a1cf6f97d3679352 (patch)
tree41de0cebab208e33b96c3016c016c0416a24f561 /Source/CMakeLists.txt
parent1125b942b9d5f63dd707613100743aedb27b6905 (diff)
downloadCMake-b34f2d5c060aca0926216347a1cf6f97d3679352.zip
CMake-b34f2d5c060aca0926216347a1cf6f97d3679352.tar.gz
CMake-b34f2d5c060aca0926216347a1cf6f97d3679352.tar.bz2
ENH: Try to fix spaces in the path problem
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 213c631..72d840b 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -553,9 +553,10 @@ IF(BUILD_TESTING)
--build-project SimpleExclude
--build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
--build-two-config
- --test-command "${CMAKE_COMMAND}"
- "-DCONFIGURATION=\${CTEST_CONFIGURATION_TYPE}"
- -P "${CMAKE_BINARY_DIR}/Tests/SimpleExclude/run.cmake"
+ --test-command t4
+ #--test-command "${CMAKE_COMMAND}"
+ #"-DCONFIGURATION=\${CTEST_CONFIGURATION_TYPE}"
+ #-P "${CMAKE_BINARY_DIR}/Tests/SimpleExclude/run.cmake"
)
# ADD_TEST(SameName ${CMAKE_CTEST_COMMAND}