summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-02-19 16:54:34 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-02-19 16:54:34 (GMT)
commitb730794058d6f9c9ec7f7625867a813221320c03 (patch)
tree14ac7680327b20cc88861116c177fcd2c890867e /Source/CMakeLists.txt
parent73ea7c710fd0bb22591022fcecf8a02b468b184e (diff)
downloadCMake-b730794058d6f9c9ec7f7625867a813221320c03.zip
CMake-b730794058d6f9c9ec7f7625867a813221320c03.tar.gz
CMake-b730794058d6f9c9ec7f7625867a813221320c03.tar.bz2
ENH: add dotnet stuff
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index cd4d0cf..439f6a5 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -40,10 +40,10 @@ IF (WIN32)
SOURCE_FILES(SRCS cmDSWWriter.cxx cmDSPWriter.cxx cmMSProjectGenerator.cxx)
SOURCE_FILES(SRCS cmBorlandMakefileGenerator.cxx)
SOURCE_FILES(SRCS cmNMakeMakefileGenerator.cxx)
+ SOURCE_FILES(SRCS cmMSDotNETGenerator.cxx)
IF(NOT UNIX)
IF( NOT BORLAND )
LINK_LIBRARIES( rpcrt4.lib )
- SOURCE_FILES(SRCS cmMSDotNETGenerator.cxx)
SUBDIRS(MFCDialog)
ENDIF( NOT BORLAND )
ENDIF(NOT UNIX)