summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2004-10-19 14:59:34 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2004-10-19 14:59:34 (GMT)
commitf38a28f044aca872eeabe80dac50ada76a2c1ec3 (patch)
tree8748f6eb987879da91c92718320d88d4f2ae9c69 /Source/CMakeLists.txt
parent20461af1e622ea97cca19bbaaaaff06219191453 (diff)
downloadCMake-f38a28f044aca872eeabe80dac50ada76a2c1ec3.zip
CMake-f38a28f044aca872eeabe80dac50ada76a2c1ec3.tar.gz
CMake-f38a28f044aca872eeabe80dac50ada76a2c1ec3.tar.bz2
ERR: Fix problems on windows
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 5881431..3c0df7e 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -630,7 +630,7 @@ IF(BUILD_TESTING)
IF (CTEST_TEST_CTEST)
CONFIGURE_FILE("${CMake_SOURCE_DIR}/Tests/CTestTest/test.cmake.in"
- "${CMake_BINARY_DIR}/Tests/CTestTest/test.cmake" @ONLY)
+ "${CMake_BINARY_DIR}/Tests/CTestTest/test.cmake" @ONLY ESCAPE_QUOTES)
ADD_TEST(CTestTest ${CMAKE_CTEST_COMMAND}
-S "${CMake_BINARY_DIR}/Tests/CTestTest/test.cmake" -V
)