summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastien Barre <sebastien.barre@kitware.com>2002-03-06 21:30:55 (GMT)
committerSebastien Barre <sebastien.barre@kitware.com>2002-03-06 21:30:55 (GMT)
commit3ed2e6d02b53c80062b464b48e0dd51370f2e1c0 (patch)
treeea993f71d1bf4c9c7ede5a75e449a97e7229563a /Source/CMakeLists.txt
parente74ebd4e879f5fccf5fc5cb52fcdce24cb5fd629 (diff)
downloadCMake-3ed2e6d02b53c80062b464b48e0dd51370f2e1c0.zip
CMake-3ed2e6d02b53c80062b464b48e0dd51370f2e1c0.tar.gz
CMake-3ed2e6d02b53c80062b464b48e0dd51370f2e1c0.tar.bz2
ENH: add cmaketest to install targets (so that it can be used in other projects) and pass the rest of its command-line args to cmake
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 439f6a5..0b6bba3 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -75,6 +75,7 @@ ADD_EXECUTABLE(ctest ctest.cxx cmSystemTools.cxx cmRegularExpression.cxx)
IF(BUILD_TESTING)
IF (DART_ROOT)
ADD_EXECUTABLE(cmaketest cmaketest.cxx cmSystemTools.cxx)
+ INSTALL_TARGETS(/bin cmaketest)
CONFIGURE_FILE(
${CMake_SOURCE_DIR}/Source/cmaketest.h.in