summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2005-07-19 20:40:44 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2005-07-19 20:40:44 (GMT)
commita13713818cea07e565bdda8463f054e3d2ccd1fa (patch)
tree48194d3ac194b22c1fe90afb240af025f3ae89a3 /Source/CMakeLists.txt
parent0ba0cb8a1ac6902ae41f4814d041fcec658c1af2 (diff)
downloadCMake-a13713818cea07e565bdda8463f054e3d2ccd1fa.zip
CMake-a13713818cea07e565bdda8463f054e3d2ccd1fa.tar.gz
CMake-a13713818cea07e565bdda8463f054e3d2ccd1fa.tar.bz2
ENH: if Xcode21 is installed then create 21 compatible project files
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index d7d5a60..5872917 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -148,6 +148,9 @@ IF(APPLE)
SET(SRCS ${SRCS}
cmXCodeObject.cxx
cmGlobalXCodeGenerator.cxx
+ cmGlobalXCodeGenerator.h
+ cmGlobalXCode21Generator.cxx
+ cmGlobalXCode21Generator.h
cmLocalXCodeGenerator.cxx
cmLocalXCodeGenerator.h)
ENDIF(APPLE)