summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Pfeiffer <cpfeiffer@live.de>2017-11-20 15:21:49 (GMT)
committerChristian Pfeiffer <cpfeiffer@live.de>2017-11-20 15:21:49 (GMT)
commitf88ef9a9b853b4d85010d9281393b5e0fca058d7 (patch)
tree6e5f01b6924e3d0c0854712ee5a968863d36fa88 /Source/CMakeLists.txt
parent85ae0ba796c26b9ba2f7025e267d3f438db388c6 (diff)
downloadCMake-f88ef9a9b853b4d85010d9281393b5e0fca058d7.zip
CMake-f88ef9a9b853b4d85010d9281393b5e0fca058d7.tar.gz
CMake-f88ef9a9b853b4d85010d9281393b5e0fca058d7.tar.bz2
Modules: Remove paths set as global Unix prefixes
This commit removes hardcoded paths that are already given in the platform files or in `UnixPath` on a global level.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 54e5063..50153ee 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -918,7 +918,7 @@ if(UNIX)
# OpenBSD and also Linux and OSX. Look for the header and
# the library; it's a warning on FreeBSD if they're not
# found, and informational on other platforms.
- find_path(FREEBSD_PKG_INCLUDE_DIRS "pkg.h" PATHS /usr/local)
+ find_path(FREEBSD_PKG_INCLUDE_DIRS "pkg.h")
if(FREEBSD_PKG_INCLUDE_DIRS)
find_library(FREEBSD_PKG_LIBRARIES
pkg