summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-08-02 17:40:34 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-08-02 17:40:34 (GMT)
commit67d336ece8bb801dbf79fb2808f1b385f294f9c2 (patch)
tree038659e9d002fd3b8b3dba7974706d8d8920d189 /Source/CMakeLists.txt
parent233a679b926c4448ae7437cac221eff05c0b5866 (diff)
downloadCMake-67d336ece8bb801dbf79fb2808f1b385f294f9c2.zip
CMake-67d336ece8bb801dbf79fb2808f1b385f294f9c2.tar.gz
CMake-67d336ece8bb801dbf79fb2808f1b385f294f9c2.tar.bz2
ENH: change name from XCode to Xcode no need to test bootstrap for xcode
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 47631ca..b98a3aa 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -839,7 +839,7 @@ IF(BUILD_TESTING)
IF("${CMAKE_GENERATOR}" MATCHES Xcode)
SET(CMAKE_SKIP_BOOTSTRAP_TEST 1)
- ENDIF("${CMAKE_GENERATOR}" MATCHES XCode)
+ ENDIF("${CMAKE_GENERATOR}" MATCHES Xcode)
IF(EXISTS "${CMAKE_BINARY_DIR}/CMakeLists.txt")
# If there is CMakeLists.txt in the binary tree, assume in-source build
SET(CMAKE_SKIP_BOOTSTRAP_TEST 1)