summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2009-12-08 14:38:36 (GMT)
committerBrad King <brad.king@kitware.com>2009-12-08 14:38:36 (GMT)
commit1d91bc64aa824c58ddcffeae4efb14d89a89c493 (patch)
tree773e2247ff84d25396a8b6c13a725e8d6ec890e1 /Source/CMakeLists.txt
parentf1d4f951d625c0168c445eb6512463dcc2f4a0cf (diff)
downloadCMake-1d91bc64aa824c58ddcffeae4efb14d89a89c493.zip
CMake-1d91bc64aa824c58ddcffeae4efb14d89a89c493.tar.gz
CMake-1d91bc64aa824c58ddcffeae4efb14d89a89c493.tar.bz2
Remove unused DumpDocumentation code
The DumpDocumentation executable and some supporting code and tests were completely unused by CMake. Generation of documentation is done by the individual executables with --help* options. In this commit we simply remove the unused code, executable, and test.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index ecbecaf..7568de0 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -459,8 +459,6 @@ ENDIF(APPLE)
# Build CMake executable
ADD_EXECUTABLE(cmake cmakemain.cxx)
TARGET_LINK_LIBRARIES(cmake CMakeLib)
-ADD_EXECUTABLE(DumpDocumentation cmDumpDocumentation)
-TARGET_LINK_LIBRARIES(DumpDocumentation CMakeLib)
# Build special executable for running programs on Windows 98
IF(WIN32)