summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-03-10 15:12:26 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-03-10 15:12:26 (GMT)
commit4909154387581ed82544b3407e087f7d7221ca55 (patch)
treed4c017f7f868f22aa250bbbdabca98900616542f /Source/CMakeLists.txt
parent09b34fa79683742ff4f5e787bb644fe58d473d5e (diff)
downloadCMake-4909154387581ed82544b3407e087f7d7221ca55.zip
CMake-4909154387581ed82544b3407e087f7d7221ca55.tar.gz
CMake-4909154387581ed82544b3407e087f7d7221ca55.tar.bz2
ENH: Add package to bundle test
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index d0c8041..737b0cd 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -950,6 +950,7 @@ IF(BUILD_TESTING)
--build-makeprogram ${CMAKE_TEST_MAKEPROGRAM}
--build-project BundleTest
--build-target install
+ --build-target package
--build-options "-DCMAKE_INSTALL_PREFIX:PATH=${BundleTestInstallDir}"
--test-command
${BundleTestInstallDir}/Application/BundleTestExe.app/Contents/MacOS/BundleTestExe)