summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2007-02-27 16:59:34 (GMT)
committerKen Martin <ken.martin@kitware.com>2007-02-27 16:59:34 (GMT)
commit4d9bc90e58c29a9d39fc8ecd734e9fe59a24f14f (patch)
tree3a119a55d42214e59730273234d8eccfee6a3c3d /Source/CMakeLists.txt
parent31a700188b6864341fdcbd22cd4181dbe6ace671 (diff)
downloadCMake-4d9bc90e58c29a9d39fc8ecd734e9fe59a24f14f.zip
CMake-4d9bc90e58c29a9d39fc8ecd734e9fe59a24f14f.tar.gz
CMake-4d9bc90e58c29a9d39fc8ecd734e9fe59a24f14f.tar.bz2
BUG: possible fix for new SystemInfo test
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index a63df3e..bcb4f76 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -507,7 +507,7 @@ IF(BUILD_TESTING)
ADD_TEST(SystemInformationNew
${CMAKE_CMAKE_COMMAND} -E chdir "${CMake_BINARY_DIR}"
- ${CMAKE_CMAKE_COMMAND} --system-information
+ "${CMAKE_CMAKE_COMMAND}" --system-information
)
ADD_TEST(StringFileTest ${CMAKE_CTEST_COMMAND}