summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2006-02-08 19:12:34 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2006-02-08 19:12:34 (GMT)
commit55dd61946b6957e27c65690a0fe20ad4480a4cd5 (patch)
tree968b4fe2aa9476c621b886780c9c29fb38be28cc /Source/CMakeLists.txt
parentc6741363de141c0b4aa6bb214b7aea2b6aa2bc39 (diff)
downloadCMake-55dd61946b6957e27c65690a0fe20ad4480a4cd5.zip
CMake-55dd61946b6957e27c65690a0fe20ad4480a4cd5.tar.gz
CMake-55dd61946b6957e27c65690a0fe20ad4480a4cd5.tar.bz2
ENH: working directory working for XCode
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 2c24282..c5d05f1 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -365,7 +365,7 @@ IF(BUILD_TESTING)
--build-exe-dir "${CMake_BINARY_DIR}/Tests/CustomCommand/bin"
--test-command CustomCommand
)
-IF(FALSE)
+
ADD_TEST(CustomCommandWorkingDirectory ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/CustomCommandWorkingDirectory"
@@ -377,7 +377,7 @@ IF(FALSE)
--build-exe-dir "${CMake_BINARY_DIR}/Tests/CustomCommandWorkingDirectory"
--test-command working
)
-ENDIF(FALSE)
+
ADD_TEST(FindPackageTest ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/FindPackageTest"