summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2017-04-13 12:12:33 (GMT)
committerKitware Robot <kwrobot@kitware.com>2017-04-13 12:12:40 (GMT)
commit8456ec833ad9b4d7e62ac91db6d2c06ee610f7e4 (patch)
tree2f1004da1f4479e15afa4b71c307238506e36e55 /Source/CMakeLists.txt
parentf79b8fad096b08f1fbe8346e1d338cca2c444ccb (diff)
parent1d829c862cf9d7f813f8e7e1a43f0125a4de7220 (diff)
downloadCMake-8456ec833ad9b4d7e62ac91db6d2c06ee610f7e4.zip
CMake-8456ec833ad9b4d7e62ac91db6d2c06ee610f7e4.tar.gz
CMake-8456ec833ad9b4d7e62ac91db6d2c06ee610f7e4.tar.bz2
Merge topic 'include-style'
1d829c86 Use quotes for non-system includes 26ee9e42 CPack: drop CPack prefix for includes 5afac50f cmConfigure: Ensure separate include block in headers Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !691
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 59920f8..8d683cb3f 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -889,6 +889,12 @@ add_library(CTestLib ${CTEST_SRCS})
target_link_libraries(CTestLib CMakeLib ${CMAKE_CURL_LIBRARIES} ${CMAKE_XMLRPC_LIBRARIES})
#
+# CPack
+#
+include_directories(
+ "${CMake_SOURCE_DIR}/Source/CPack"
+ )
+#
# Sources for CPack
#
set(CPACK_SRCS