summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-10-08 17:37:37 (GMT)
committerBrad King <brad.king@kitware.com>2015-10-08 17:37:37 (GMT)
commit8d27b407787549a90d47d273a753bb0000e5e73e (patch)
treeca451d334cd4f68290fd3bfca449c4c38fecf7f0 /Source/CMakeLists.txt
parent0faccb839a75ab94f1ab39681a1ebe567647be6b (diff)
downloadCMake-8d27b407787549a90d47d273a753bb0000e5e73e.zip
CMake-8d27b407787549a90d47d273a753bb0000e5e73e.tar.gz
CMake-8d27b407787549a90d47d273a753bb0000e5e73e.tar.bz2
cmFileTimeComparison: Port to OS X nanosecond times (#15769)
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 28a3fd1..ee690e6 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -550,6 +550,7 @@ endforeach()
foreach(check
STAT_HAS_ST_MTIM
+ STAT_HAS_ST_MTIMESPEC
)
if(KWSYS_CXX_${check}_COMPILED) # abuse KWSys check cache entry
set(CMake_${check} 1)