summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-01-20 14:31:59 (GMT)
committerCMake Topic Stage <kwrobot@kitware.com>2015-01-20 14:31:59 (GMT)
commit17cfa09eb2a78349a6471e4719bc933dd0625d9e (patch)
tree4faaecb02a32e4b42cb7dd70b6a7d63b78917b9d /Source/CMakeLists.txt
parent1ef4e3ab4534d0b24031045a476ff223574c38ec (diff)
parent0238d0c397e52a82f20a0b7bf5aad9a07f36133c (diff)
downloadCMake-17cfa09eb2a78349a6471e4719bc933dd0625d9e.zip
CMake-17cfa09eb2a78349a6471e4719bc933dd0625d9e.tar.gz
CMake-17cfa09eb2a78349a6471e4719bc933dd0625d9e.tar.bz2
Merge topic 'cmake-labels-json'
0238d0c3 cmake: Generate an internal 'Labels.json' file next to 'Labels.txt' bda4f0b6 jsoncpp: Add headers to help CMake include in-source jsoncpp headers a02fbec5 jsoncpp: Drop doxygen comments that cause Clang warnings
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index caabd43..435b654 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -502,7 +502,9 @@ add_library(CMakeLib ${SRCS})
target_link_libraries(CMakeLib cmsys
${CMAKE_EXPAT_LIBRARIES} ${CMAKE_ZLIB_LIBRARIES}
${CMAKE_TAR_LIBRARIES} ${CMAKE_COMPRESS_LIBRARIES}
- ${CMAKE_CURL_LIBRARIES} )
+ ${CMAKE_CURL_LIBRARIES}
+ cmjsoncpp
+ )
# On Apple we need CoreFoundation
if(APPLE)