summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBerk Geveci <berk.geveci@kitware.com>2001-09-10 15:03:30 (GMT)
committerBerk Geveci <berk.geveci@kitware.com>2001-09-10 15:03:30 (GMT)
commit5acb894e585f6f65741c102e74fd826b2250eb11 (patch)
treed2c1b4a30bb4056738dd1a6d03cce3753521d61d /Source/CMakeLists.txt
parent53ed585ef61a587b9dec42b1f37b3843d80cf872 (diff)
downloadCMake-5acb894e585f6f65741c102e74fd826b2250eb11.zip
CMake-5acb894e585f6f65741c102e74fd826b2250eb11.tar.gz
CMake-5acb894e585f6f65741c102e74fd826b2250eb11.tar.bz2
Typo in link command.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index bff926a..9f87e80 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -52,7 +52,7 @@ ADD_LIBRARY(CMakeLib SRCS)
# always link in the library
LINK_LIBRARIES(CMakeLib)
# the library is found here
-LINK_DIRECTORIES(${CMake_BINARY_DIR}/Sources)
+LINK_DIRECTORIES(${CMake_BINARY_DIR}/Source)
ADD_EXECUTABLE(cmake cmakemain)
ADD_EXECUTABLE(DumpDocumentation cmDumpDocumentation)