summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2001-11-26 23:28:27 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2001-11-26 23:28:27 (GMT)
commiteecf4b9cbf86e64d48f0fa3eb3eb622cb5d366b0 (patch)
treeb363ca85f505b2cd720700bcb71fa47f45459346 /Source/CMakeLists.txt
parent3e24edcd04234c20a5c3045a7af9ff482fd61a45 (diff)
downloadCMake-eecf4b9cbf86e64d48f0fa3eb3eb622cb5d366b0.zip
CMake-eecf4b9cbf86e64d48f0fa3eb3eb622cb5d366b0.tar.gz
CMake-eecf4b9cbf86e64d48f0fa3eb3eb622cb5d366b0.tar.bz2
ENH: add advanced variable types and command line wizard gui
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index ad340db..90dd1c6 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -67,6 +67,7 @@ LINK_LIBRARIES(CMakeLib)
LINK_DIRECTORIES(${CMake_BINARY_DIR}/Source)
ADD_EXECUTABLE(cmake cmakemain)
+ADD_EXECUTABLE(cmakewizard cmakewizard)
ADD_EXECUTABLE(DumpDocumentation cmDumpDocumentation)
ADD_EXECUTABLE(ctest ctest.cxx cmSystemTools.cxx cmRegularExpression.cxx)