summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorRolf Eike Beer <eike@sf-mail.de>2013-06-03 17:42:18 (GMT)
committerBrad King <brad.king@kitware.com>2013-06-03 17:43:52 (GMT)
commite4e09212c58995a6cfde7d101bc02fce0f7829be (patch)
tree219aa9a80e2c182d3be38d3cccf8f3809c585720 /Source/CMakeLists.txt
parentc9b75dcd734e2dd09eadbd9b16a6497bae95941c (diff)
parenta4d8c64d10105fd4448ffde6a5d2fb74c1bb4f57 (diff)
downloadCMake-e4e09212c58995a6cfde7d101bc02fce0f7829be.zip
CMake-e4e09212c58995a6cfde7d101bc02fce0f7829be.tar.gz
CMake-e4e09212c58995a6cfde7d101bc02fce0f7829be.tar.bz2
Merge branch 'master' into escape-regex-specials-in-path
Resolve conflicts in Tests/CTestTestMemcheck/CMakeLists.txt by combining changes from both sides.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index ab62d2b..1893167 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -357,6 +357,10 @@ if (WIN32)
cmLocalVisualStudio7Generator.h
cmLocalVisualStudioGenerator.cxx
cmLocalVisualStudioGenerator.h
+ cmVisualStudioSlnData.h
+ cmVisualStudioSlnData.cxx
+ cmVisualStudioSlnParser.h
+ cmVisualStudioSlnParser.cxx
cmVisualStudioWCEPlatformParser.h
cmVisualStudioWCEPlatformParser.cxx
cmWin32ProcessExecution.cxx
@@ -537,7 +541,8 @@ endif()
add_executable(cmake cmakemain.cxx)
target_link_libraries(cmake CMakeLib)
-# Build special executable for running programs on Windows 98
+# Build special executable for running programs on Windows 98.
+# Included on any Windows (unconditional packaging required!).
if(WIN32)
if(NOT UNIX)
add_executable(cmw9xcom cmw9xcom.cxx)