summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Holtermann <sebholt@xwmw.org>2019-05-21 21:36:40 (GMT)
committerSebastian Holtermann <sebholt@xwmw.org>2019-05-22 08:57:10 (GMT)
commit4b45a5d5c7f9266e5ca08f6d5676759b9aac4235 (patch)
treee5f2e186a1492544eed21587aeb796ad713fbb52 /Source/CMakeLists.txt
parent0bf53483295a4b7de358e8b85ad44866d89633c5 (diff)
downloadCMake-4b45a5d5c7f9266e5ca08f6d5676759b9aac4235.zip
CMake-4b45a5d5c7f9266e5ca08f6d5676759b9aac4235.tar.gz
CMake-4b45a5d5c7f9266e5ca08f6d5676759b9aac4235.tar.bz2
cmFileTimes: New RAII based cmFileTimes class
This adds a new RAII based cmFileTimes class. It is supposed to replace the C style cmSystemToolsFileTime interface.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 42eed4d..8483f77 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -242,6 +242,8 @@ set(SRCS
cmFileTime.h
cmFileTimeCache.cxx
cmFileTimeCache.h
+ cmFileTimes.cxx
+ cmFileTimes.h
cmFortranParserImpl.cxx
cmFSPermissions.cxx
cmFSPermissions.h