summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-08-02 17:02:04 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-08-02 17:02:04 (GMT)
commit233a679b926c4448ae7437cac221eff05c0b5866 (patch)
treecc8c30f82d40f02b8935bfff28a3d23c8def2c10 /Source/CMakeLists.txt
parentd9371295fe721f5e0480b81fb4ec26c997b69037 (diff)
downloadCMake-233a679b926c4448ae7437cac221eff05c0b5866.zip
CMake-233a679b926c4448ae7437cac221eff05c0b5866.tar.gz
CMake-233a679b926c4448ae7437cac221eff05c0b5866.tar.bz2
ENH: change name from XCode to Xcode no need to test bootstrap for xcode
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 25497a6..47631ca 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -837,7 +837,7 @@ IF(BUILD_TESTING)
)
ENDIF (CTEST_TEST_CTEST AND CMAKE_RUN_LONG_TESTS)
- IF("${CMAKE_GENERATOR}" MATCHES XCode)
+ IF("${CMAKE_GENERATOR}" MATCHES Xcode)
SET(CMAKE_SKIP_BOOTSTRAP_TEST 1)
ENDIF("${CMAKE_GENERATOR}" MATCHES XCode)
IF(EXISTS "${CMAKE_BINARY_DIR}/CMakeLists.txt")