summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-01-02 21:14:21 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-01-02 21:14:21 (GMT)
commitbbf1c2d275ce58a76cfe5d3a6539a3bb490456b7 (patch)
tree73ebeba061fde907454361a8d51e7f9ddadbaa81 /Source/CMakeLists.txt
parent9d0f86d7d017aa00420800bd72e00d45681710c9 (diff)
downloadCMake-bbf1c2d275ce58a76cfe5d3a6539a3bb490456b7.zip
CMake-bbf1c2d275ce58a76cfe5d3a6539a3bb490456b7.tar.gz
CMake-bbf1c2d275ce58a76cfe5d3a6539a3bb490456b7.tar.bz2
ENH: More improvements and add logging
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index d6adea7..8fdf3f3 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -261,6 +261,7 @@ SET(CPACK_SRCS
CPack/cmCPackNSISGenerator.cxx
CPack/cmCPackPackageMakerGenerator.cxx
CPack/cmCPackGenericGenerator.cxx
+ CPack/cmCPackLog.cxx
)
# Build CPackLib
ADD_LIBRARY(CPackLib ${CPACK_SRCS})