summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Berger <j.david.berger@gmail.com>2017-08-21 18:27:10 (GMT)
committerJustin Berger <j.david.berger@gmail.com>2017-11-01 17:32:11 (GMT)
commit2636d86ce2f45f06bdcf4cb60c15df55838a3aa7 (patch)
tree9fc1b25bc02cea022d762c7786a9a35d027a3b7a /Source/CMakeLists.txt
parentd46b4ba83532d8954e473a26112288cd8e693775 (diff)
downloadCMake-2636d86ce2f45f06bdcf4cb60c15df55838a3aa7.zip
CMake-2636d86ce2f45f06bdcf4cb60c15df55838a3aa7.tar.gz
CMake-2636d86ce2f45f06bdcf4cb60c15df55838a3aa7.tar.bz2
utility: Added minimal std::thread drop-in
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index e1c34bf..b016f40 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -593,6 +593,7 @@ set(SRCS
cm_utf8.c
cm_codecvt.hxx
cm_codecvt.cxx
+ cm_thread.hxx
)
SET_PROPERTY(SOURCE cmProcessOutput.cxx APPEND PROPERTY COMPILE_DEFINITIONS