summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-12-18 14:57:55 (GMT)
committerBrad King <brad.king@kitware.com>2015-12-18 15:02:28 (GMT)
commita5dd0c9d427d66f7e361b0aa714a0a41b65ae4f0 (patch)
tree2b9b3b773b966be74081982c51d7684f93f49083 /Source/CMakeLists.txt
parent036b6ef7c47ccb19f291d2f36df37aaf885b4ba8 (diff)
downloadCMake-a5dd0c9d427d66f7e361b0aa714a0a41b65ae4f0.zip
CMake-a5dd0c9d427d66f7e361b0aa714a0a41b65ae4f0.tar.gz
CMake-a5dd0c9d427d66f7e361b0aa714a0a41b65ae4f0.tar.bz2
Add option to use a system-installed KWIML
Do not activate it with the general use-system-libs options for now because KWIML is not commonly distributed or available.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index f23331b..ab70568 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -566,6 +566,7 @@ target_link_libraries(CMakeLib cmsys
${CMAKE_TAR_LIBRARIES} ${CMAKE_COMPRESS_LIBRARIES}
${CMAKE_CURL_LIBRARIES}
${CMAKE_JSONCPP_LIBRARIES}
+ ${CMake_KWIML_LIBRARIES}
)
# On Apple we need CoreFoundation