summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2006-02-03 01:18:39 (GMT)
committerBrad King <brad.king@kitware.com>2006-02-03 01:18:39 (GMT)
commit02f743c896c154ecdb20d8c02b872e28ef4f48ac (patch)
tree5a1753658294a1b12874dba1d962833ed356d03b /Source/CMakeLists.txt
parentca4b82d9ed74e8ef6b65df384e7ae79a993eb4f9 (diff)
downloadCMake-02f743c896c154ecdb20d8c02b872e28ef4f48ac.zip
CMake-02f743c896c154ecdb20d8c02b872e28ef4f48ac.tar.gz
CMake-02f743c896c154ecdb20d8c02b872e28ef4f48ac.tar.bz2
COMP: Fixed build on VC++ Express 2005. Explicitly testing for MFC to determine whether to build the MFCDialog.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 988b0ee..023a718 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -300,9 +300,9 @@ ENDIF (UNIX)
# MFC GUI
# MFC libraries are only available on Visual Studio
-IF(CMAKE_BUILD_ON_VISUAL_STUDIO)
+IF(BUILD_MFCDialog)
SUBDIRS(MFCDialog)
-ENDIF(CMAKE_BUILD_ON_VISUAL_STUDIO)
+ENDIF(BUILD_MFCDialog)
# WX Widgets GUI
OPTION(CMAKE_BUILD_WX_DIALOG "Build wxWidgets dialog for CMake" FALSE)