summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Cole <david.cole@kitware.com>2009-01-22 17:12:44 (GMT)
committerDavid Cole <david.cole@kitware.com>2009-01-22 17:12:44 (GMT)
commit3a4f76949acb99b53380c738a25c7bae4ba317c9 (patch)
tree91ac7ec885812ca2199e628e87277c8490ed2ce9 /Source/CMakeLists.txt
parentdfc181a1dc0baa3b4f36b64a0b64e68c1a2f636a (diff)
downloadCMake-3a4f76949acb99b53380c738a25c7bae4ba317c9.zip
CMake-3a4f76949acb99b53380c738a25c7bae4ba317c9.tar.gz
CMake-3a4f76949acb99b53380c738a25c7bae4ba317c9.tar.bz2
BUG: Fix issue #8402. Add a drag and drop bundle generator to the Mac build of CPack. Add a test of it in the CPackComponents test. Thanks to Clinton Stimpson for the patch.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 516e208..210c733 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -378,6 +378,7 @@ ENDIF(UNIX)
IF(APPLE)
SET(CPACK_SRCS ${CPACK_SRCS}
CPack/cmCPackBundleGenerator.cxx
+ CPack/cmCPackDragNDropGenerator.cxx
CPack/cmCPackOSXX11Generator.cxx
CPack/cmCPackPackageMakerGenerator.cxx
)