summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2003-02-19 22:37:07 (GMT)
committerBrad King <brad.king@kitware.com>2003-02-19 22:37:07 (GMT)
commit634dedcd5197050b04455091b610a38791fe02e4 (patch)
tree79b855f6f9352963cb5c131d3ab27610ce131a10 /Source/CMakeLists.txt
parente698c9c620991cb2421b60bed5ff39c7e1bbe7a7 (diff)
downloadCMake-634dedcd5197050b04455091b610a38791fe02e4.zip
CMake-634dedcd5197050b04455091b610a38791fe02e4.tar.gz
CMake-634dedcd5197050b04455091b610a38791fe02e4.tar.bz2
ENH: Using new --all-for-coverage of DumpDocumentation to improve coverage.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index fd9d006..03a4f05 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -130,7 +130,7 @@ TARGET_LINK_LIBRARIES(cmaketest CMakeLib)
IF(BUILD_TESTING)
ADD_TEST(DumpDocumentation ${CMake_BINARY_DIR}/Source/DumpDocumentation
- ${CMake_BINARY_DIR}/CMakeDoc.html)
+ --all-for-coverage)
ADD_TEST(SystemInformation ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Tests/SystemInformation