summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2005-09-12 14:37:04 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2005-09-12 14:37:04 (GMT)
commit6dfb10d37476ee820625448cff06d70b0dd09d0e (patch)
treef35be5a48e39ed01a02c129c6684fb802f30b26b /Source/CMakeLists.txt
parent1b421ccf75b946529375d74af93b0a25e743fb7b (diff)
downloadCMake-6dfb10d37476ee820625448cff06d70b0dd09d0e.zip
CMake-6dfb10d37476ee820625448cff06d70b0dd09d0e.tar.gz
CMake-6dfb10d37476ee820625448cff06d70b0dd09d0e.tar.bz2
ENH: use the findqt3 from this cmake and not the one configureing cmake
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 3a4ad97..21334b2 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -545,8 +545,8 @@ IF(BUILD_TESTING)
--build-exe-dir "${CMake_BINARY_DIR}/Tests/Wrapping/bin"
--test-command wrapping
)
-
- INCLUDE (FindQt3)
+ # use the FindQt3.cmake from this cmake as it may not be in an older version of cmake
+ INCLUDE (${CMAKE_SOURCE_DIR}/Modules/FindQt3.cmake)
MARK_AS_ADVANCED(
QT_INCLUDE_PATH
QT_MOC_EXE