summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2003-01-13 13:50:34 (GMT)
committerKen Martin <ken.martin@kitware.com>2003-01-13 13:50:34 (GMT)
commit85690c0994bcbc3c9a5c7b61dfe6441e652ca167 (patch)
tree4b49d7298dda6f59a18ac91b3d76a49abb6e4bf6 /Source/CMakeLists.txt
parent45b7a5befc3574f273ffd93bf5e5c5a34e9fa517 (diff)
downloadCMake-85690c0994bcbc3c9a5c7b61dfe6441e652ca167.zip
CMake-85690c0994bcbc3c9a5c7b61dfe6441e652ca167.tar.gz
CMake-85690c0994bcbc3c9a5c7b61dfe6441e652ca167.tar.bz2
added install target
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 8f9b147..19a3a6b 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -294,4 +294,4 @@ INCLUDE (${CMAKE_SOURCE_DIR}/Source/LocalUserOptions.cmake OPTIONAL)
INSTALL_TARGETS(/bin cmake)
INSTALL_TARGETS(/bin ctest)
INSTALL_TARGETS(/bin cmaketest)
-
+INSTALL_FILES(/include cmCPluginAPI.h)