summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2005-08-17 20:19:33 (GMT)
committerBrad King <brad.king@kitware.com>2005-08-17 20:19:33 (GMT)
commitb0d05cf020980aa571a35bda65126b3d2f1dd92c (patch)
tree591c6a65f0613e75edf15e7f80533547d499081b /Source/CMakeLists.txt
parentd392acb4e65e2ce133acf4a07dba983060f58725 (diff)
downloadCMake-b0d05cf020980aa571a35bda65126b3d2f1dd92c.zip
CMake-b0d05cf020980aa571a35bda65126b3d2f1dd92c.tar.gz
CMake-b0d05cf020980aa571a35bda65126b3d2f1dd92c.tar.bz2
ENH: Updated SimpleInstall test to test new versioned executable and OUTPUT_NAME support.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index b98a3aa..aed1343 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -427,7 +427,7 @@ IF(BUILD_TESTING)
--build-two-config
--build-options
"-DCMAKE_INSTALL_PREFIX:PATH=${SimpleInstallInstallDir}"
- --test-command ${SimpleInstallInstallDir}/bin/SimpleInstall)
+ --test-command ${SimpleInstallInstallDir}/bin/SimpleInstallExe)
ADD_TEST(SimpleInstall-Stage2 ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/SimpleInstallS2"