summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2019-06-12 16:45:55 (GMT)
committerKitware Robot <kwrobot@kitware.com>2019-06-12 16:46:18 (GMT)
commitc1580ecc13cf2dea3f047d1018e705bd34cecc53 (patch)
treeb157b069e557867bcc344bb4520d2e5ab2670279 /Source/CMakeLists.txt
parent1af08229a7b871ea592cdf6d2aa41e47787eb713 (diff)
parent00d265e3c812516e2a71faed4f352b36f51112e2 (diff)
downloadCMake-c1580ecc13cf2dea3f047d1018e705bd34cecc53.zip
CMake-c1580ecc13cf2dea3f047d1018e705bd34cecc53.tar.gz
CMake-c1580ecc13cf2dea3f047d1018e705bd34cecc53.tar.bz2
Merge topic 'cmPropertyMap_unordered_map'
00d265e3c8 cmPropertyMap: Use std::unordered_map as container instead of std::map 1b945f95ba cmPropertyMap: Add RemoveProperty method e0a8ff3148 cmPropertyMap: Use std::string as value container class 8d934d861b cmPropertyMap: Make std::map container private 026f65d284 cmPropertyMap: Add GetList method 9e64e617eb cmPropertyMap: Rename GetPropertyList method to GetKeys Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !3435
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index af3a283..0316532 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -364,7 +364,6 @@ set(SRCS
cmProcessOutput.h
cmProcessTools.cxx
cmProcessTools.h
- cmProperty.cxx
cmProperty.h
cmPropertyDefinition.cxx
cmPropertyDefinition.h