summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-01-27 15:13:38 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-01-27 15:13:38 (GMT)
commit197ba0bdd6a331af212e997595190372e06b55c5 (patch)
tree539d97d5f61109d4efe73fd4bf47444b5383a70b /Source/CMakeLists.txt
parentef754021482b771e05de411af17c225e92ef7202 (diff)
downloadCMake-197ba0bdd6a331af212e997595190372e06b55c5.zip
CMake-197ba0bdd6a331af212e997595190372e06b55c5.tar.gz
CMake-197ba0bdd6a331af212e997595190372e06b55c5.tar.bz2
ENH: Link to cmzlib
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 68fbfbb..5cb9b6e 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -122,7 +122,7 @@ ENDIF (WIN32)
# create a library used by the command line and the GUI
ADD_LIBRARY(CMakeLib ${SRCS})
-TARGET_LINK_LIBRARIES(CMakeLib cmsys cmexpat)
+TARGET_LINK_LIBRARIES(CMakeLib cmsys cmexpat cmzlib)
# always link in the library
# the library is found here