summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2002-09-27 21:26:37 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2002-09-27 21:26:37 (GMT)
commitc310600df56e7896cb0b996eb0dd9d24203d94fb (patch)
tree68dc9528d41e962c706c243cc3e3599b870b2503 /Source/CMakeLists.txt
parent2f1052b0e526350a9ce7b6b02b65b94b25d59060 (diff)
downloadCMake-c310600df56e7896cb0b996eb0dd9d24203d94fb.zip
CMake-c310600df56e7896cb0b996eb0dd9d24203d94fb.tar.gz
CMake-c310600df56e7896cb0b996eb0dd9d24203d94fb.tar.bz2
Add class for process execution on Windows
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 6a108b9..a1bc408 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -72,6 +72,8 @@ IF (WIN32)
cmLocalVisualStudio6Generator.h
cmGlobalVisualStudio7Generator.h
cmLocalVisualStudio7Generator.h
+ cmWin32ProcessExecution.cxx
+ cmWin32ProcessExecution.h
)
IF( NOT BORLAND )
LINK_LIBRARIES( rpcrt4.lib )