summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-08-23 17:46:32 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2002-08-23 17:46:32 (GMT)
commit3f36d234213fd9e23a9402eabb2198e79c6ebe61 (patch)
tree59a7ab0bfb1f057894061347ae3891d03bdcc0c7 /Source/CMakeLists.txt
parent40cf734152304bd00a1c0895f4e37f0ff87ca43d (diff)
downloadCMake-3f36d234213fd9e23a9402eabb2198e79c6ebe61.zip
CMake-3f36d234213fd9e23a9402eabb2198e79c6ebe61.tar.gz
CMake-3f36d234213fd9e23a9402eabb2198e79c6ebe61.tar.bz2
BUG: add explicit clean up of the cachemanager at exit of programs, so dll destruction is not a problem.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index a138680..7abec39 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -53,7 +53,8 @@ INCLUDE_DIRECTORIES(${CMake_SOURCE_DIR}/Source)
ADD_DEFINITIONS(-DCMAKE_BUILD_WITH_CMAKE)
IF (WIN32)
- SET(SRCS ${SRCS}
+ IF(NOT UNIX)
+ SET(SRCS ${SRCS}
cmDSWWriter.cxx
cmDSPWriter.cxx
cmMSProjectGenerator.cxx
@@ -67,7 +68,6 @@ IF (WIN32)
cmNMakeMakefileGenerator.h
cmMSDotNETGenerator.h
)
- IF(NOT UNIX)
IF( NOT BORLAND )
LINK_LIBRARIES( rpcrt4.lib )
SUBDIRS(MFCDialog)