summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2003-01-11 15:57:25 (GMT)
committerAndy Cedilnik <andy.cedilnik@kitware.com>2003-01-11 15:57:25 (GMT)
commita0ffb9293f506a6d8a6500031354cc482340c919 (patch)
tree5d7c484fd9ee4e0e1926d85c24991c1c5e8e2770 /Source/CMakeLists.txt
parentaeb08658107e925476f97668233fb6ae85063099 (diff)
downloadCMake-a0ffb9293f506a6d8a6500031354cc482340c919.zip
CMake-a0ffb9293f506a6d8a6500031354cc482340c919.tar.gz
CMake-a0ffb9293f506a6d8a6500031354cc482340c919.tar.bz2
Fix testing of curl on windows
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 3e5dc40..8f9b147 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -276,7 +276,7 @@ IF(BUILD_TESTING)
ADD_TEST(curl ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Source/CTest/Curl
${CMake_BINARY_DIR}/Tests/Curl
- curltest)
+ LIBCURL)
IF (APPLE)
ADD_TEST(objc++ ${CMake_BINARY_DIR}/Source/cmaketest