summaryrefslogtreecommitdiffstats
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2003-02-10 21:20:10 (GMT)
committerBill Hoffman <bill.hoffman@kitware.com>2003-02-10 21:20:10 (GMT)
commitb04e32c642e4cdda0352a3fea7159cdadeb0f846 (patch)
tree22ebaa6fd1fcfd87834378300a70673acec2bb87 /Source/CMakeLists.txt
parentd94c0e0429e1bcb228b25a5c1370353d7b985d97 (diff)
downloadCMake-b04e32c642e4cdda0352a3fea7159cdadeb0f846.zip
CMake-b04e32c642e4cdda0352a3fea7159cdadeb0f846.tar.gz
CMake-b04e32c642e4cdda0352a3fea7159cdadeb0f846.tar.bz2
ENH: add a new test for TRY_COMPILE
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 5baf175..b69fde5 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -136,6 +136,11 @@ IF(BUILD_TESTING)
${CMake_BINARY_DIR}/Tests/SystemInformation
DumpInformation)
+ ADD_TEST(TryCompile ${CMake_BINARY_DIR}/Source/cmaketest
+ ${CMake_SOURCE_DIR}/Tests/TryCompile
+ ${CMake_BINARY_DIR}/Tests/TryCompile
+ TryCompile)
+
ADD_TEST(simple ${CMake_BINARY_DIR}/Source/cmaketest
${CMake_SOURCE_DIR}/Tests/Simple
${CMake_BINARY_DIR}/Tests/Simple